当前位置:米豆网 服务器 

CentOS 6.3 安装以及配置Apache php mysql

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

准备篇: 1、配置防火墙,开启80端口、3306端口 vi /etc/sysconfig/iptables -A INPUT -m state –state NEW -m tcp -p tcp –dport 80 -j ACCEPT   #允许80端口通过防火墙 -A INPUT -m state –state NEW -m tcp -p tcp –dport 3306 -j ACCEPT   #允许3306端口通过防火墙 备注:很多网友把这两条规则添加到防火墙配置的最后一行,导致防火墙启动失败, 正确的应该是添加到默认的22端口这条规则的下面 如下所示: #########......
关键词:
详细阅读

CentOS设置默认启动命令行(不启动图形界面)

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

CentOS中如何进入图形界面和文字界面,Linux真正的服务器是不会运行图形化界面的,怎么样才能在不卸载桌面的前提下开机直接进入命令界面呢?(我安装的是CentOS 6.0)下面就简单介绍以下: 一、如果要进入图形界面: 1.首先得安装有图形界面,一般为X-window图形界面。 2.启动linux在终端下输入:startx 即可进入X11的图形操作界面。 二、在图形界面还可以在多个界面中进行切换: 在X-window图形操作界面中按“Alt+Ctrl+功能键Fn n=1~6 ”就可以进入......
关键词:
详细阅读

centos命令行的方式

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

centos 重启命令 Linux中常用的关机和重新启动命令有shutdown、halt、reboot以及init,它们都可以达到关机和重新启动的目的,但是每个命令的内部工作过程是不同的,下面将逐一进行介绍。 1. shutdown shutdown命令用于安全关闭Linux系统。有些用户会使用直接断掉电源的方式来关闭Linux,这是十分危险的。因为Linux与Windows不同,其后台运行着许多进程,所以强制关机可能会导致进程的数据丢失,使系统处于不稳定的状态,甚至会损坏硬件设备。 ......
关键词:
详细阅读

centos下vi的用法大全

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

vi编辑器是所有Unix及Linux系统下标准的编辑器,它的强大不逊色于任何最新的文本编辑器,这里只是简单地介绍一下它的用法和一小部分指令。由于对Unix及Linux系统的任何版本,vi编辑器是完全相同的,因此您可以在其他任何介绍vi的地方进一步了解它。Vi也是Linux中最基本的文本编辑器,学会它后,您将在Linux的世界里畅行无阻。 1、vi的基本概念   基本上vi可以分为三种状态,分别是命令模式(command mode)、插入模式(Insert mode)和底行模......
关键词:
详细阅读

windows7下安装apache2.2+php5+mysq5

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

环境:windows7  Apache 2.2.22  php 5.2.17  Mysql5.6.10 1. 安装Apache httpd-2.2.22-win32-x86-no_ssl.msi 默认安装即可 2. 解压php 解压php包 php-5.2.17-Win32-VC6-x86.zip 3. 配置httpd.conf a). 注意:php版本 如果版本不对可能找不到所需dll文件 C:/php/php5apache2_2.dll php    #注意文件路径 为php解压的目录 c:/php PHPIniDir “C:/php”              #指定php.ini 的目录位置 就不用将php.INI复制到windows下了 在c:/php......
关键词:
详细阅读

centos下更新Python的版本

2013年03月30日 | 作者: 米豆网 - 1000seo | 0 条评论 |

安装完CentOS6.3后,执行#Python与#python -V,看到版本号是python2.6.6,最近一个项目需要做多国语言版本于是就写了个python脚本根据资源文件来生成不同的语言版本,但是脚本是在python3.x版本下写的,3.X和2.X有很多不同。 注意:更新python千万不要把老版本的删除!新老版本是可以共存的,很多基本的命令、软件包都要依赖预装的老版本python的,比如yum。 更新python: 第1步:更新gcc,因为gcc版本太老会导致新版本python包编译不成功 #yum -......
关键词:
详细阅读

在Windows 2008 64位下ASP无法连接Access数据库的问题

2012年10月29日 | 作者: 米豆网 - 1000seo | 1 条评 |

今天朋友说他帮客户用asp+access做了个网站,在本地和自己的服务器上测试一切正常,但是传到客户自己的服务器上就出现数据库连接错误,让检查数据库连接语句. 首先想到的客户可能用的是x64的系统,因为以前我也经常遇到这样的问题,让朋友去问,果然是windows 2008 x64的系统. 由于在Win2008 64位中默认只支持64的应用程序,需要在IIS中的应用程序池中高级设置中将启用32位应用程序池设置为True,才能运行32位程序.如图: 让客户按照上图修改后,一切正常了
关键词:, , , ,
详细阅读

软驱导致 windows 7 安装过程变慢

2012年10月24日 | 作者: 米豆网 - 1000seo | 0 条评论 |

很久以前安装的windows 7,这段时间安装什么程序都经常出错,打算重新安装下系统.昨天晚上备份好资料,准备好windows 7安装光盘. 但是安装时从starting windows 后等待了很久才出现安装界面,点开始安装之后,就一直处在启动安装程序的界面,反复几次都是这样,以为光盘有问题,就又制作了usb硬盘安装盘,安装时问题依然存在,后来又制作了硬盘安装,安装时问题依然存在.来来回回折腾好几次都是一直停在启动安装程序界面.时间太晚就睡觉去了. 今天早上起来突......
关键词:, , ,
详细阅读

IE被爆存严重安全漏洞,微软称将继续调查这一问题并采取适当的进一步措施

2012年09月18日 | 作者: 米豆网 - 1000seo | 0 条评论 |

日前有多名计算机安全专家警告称在IE7、8和9中存在一个先前不为人知的安全漏洞,目前已经有黑客利用该漏洞开发了一个被称为“Poison Ivy”的后门木马,用户只要不幸访问了某个恶意网站,就能使得攻击者获得与当前用户一样的权限,可以让黑客访问用户曾打开过的所有文件,不过微软最新的IE10浏览器并未受此影响。安全专家强烈建议用户暂时放弃使用IE浏览器. 信息安全公司Rapid7工程经理托德·贝尔德斯利(Tod Beardsley)表示:“黑客有可能利用这一漏洞......
关键词:, , , ,
详细阅读